Welcome to Inkbunny...
Allowed ratings
To view member-only content, create an account. ( Hide )
crlcan81

Firefox Quantum

Anyone who's using Firefox Quantum needs to move away from using most of the old non-webapi related plugins. You'll know what I mean once you update if you haven't already. Basically Stumbleupon, Greasemonkey, stuff like that isn't going to work on here anymore, because they're moving to a new single api system that makes it run a lot smoother but until the programmers decide to port the older plugins, basically 'addons' and the like, themes are easier to convert, you'll be able to use things like they were. If they ever do. Otherwise move towards Chrome or heavens forbid, Edge, or accept you can't use Firefox like you used to.
Viewed: 14 times
Added: 1 year, 6 months ago
 
New Comment:
Move reply box to top
Log in or create an account to comment.