Welcome to Inkbunny...
Allowed ratings
To view member-only content, create an account. ( Hide )
Whippy

weird thumbnail problem affecting my images on IB (fixed)

by
InfamousMustelid
InfamousMustelid
brought it to my attention that the thumbnails of some of my images were showing this pic of the color test I did of the underwater orgy pic.  

The thing is, I thought it was a Windows screw up. I didn't know that every jpg actually has a thumbnail version of itself embedded inside of itself. Like really..who the hell thinks about these things!?  The way I usually save and crop my images is by pasting them into FastStone Image Viewer. I paste them over what's shown in the preview box then save/crop whatever. The prickly thing was that FastStone was starting up in the same directory where I had that underwater orgy pic. It's huge! So when I would paste the image to be cropped/saved, Faststone held the thumbnail of that underwater image in memory and used it for whatever jpg that I saved with it.  

As far as I know, It only affected the images in my main gallery from "sneezer stretches whorsey fievel" onward. I've just finished re-saving, re-cropping,and re-uploading all of those. So if you guys notice some odd blue thumbnails on some images that you saved of mine, that's why ^^

So it's fixed now. Enjoy, meep meep! And thanks again to Mika for pointing it out! :)
Viewed: 47 times
Added: 5 years, 3 months ago
 
InfamousMustelid
5 years, 3 months ago
always glad to help... though im sure some of your friends could've done it too.
New Comment:
Move reply box to top
Log in or create an account to comment.