Welcome to Inkbunny...
Allowed ratings
To view member-only content, create an account. ( Hide )
dmfalk

Transitions: Learning Curves...

by
Well, I got some 65-ish submissions ready, 4 without proper thumbnails, and it did take me a bit to get used to the system-- It didn't like my second Mac-created zipfile for bulk uploads (hidden file "Icon" kept aborting the job), so I had to upload almost a dozen submissions... :P

Oh, well... Now, I'm just going to have to figure out linking submissions and artists in descs and journals-- Yes, there IS a learning curve, here, but I'm trying!

It's all ready to go before going live tomorrow night, for now... Just got to figure out what to do with my wishlist and Schnuffel inventory list, which were always updated from time to time...

Back on FA, I'm just waiting for others who follow me to make their way here.

So... From 110 watchers on FA to just 6 as I write this, here.... Ah, well... It's a new beginning..

d.m.f.
Viewed: 11 times
Added: 8 years ago
 
CyberCornEntropic
8 years ago
Everyone's got to start somewhere. :p
dmfalk
8 years ago
Quite true. :)

Hour and 10 minutes to go, and this puppy's live with 62 total submissions, all properly tagged, and only a few missing thumbnails... Not bad, for a quick weekend transition... :)

d.m.f.
CyberCornEntropic
8 years ago
Personally, I would like it if I didn't have so much trouble uploading anything.  It seems like the picture loads only so far and then the site ignores it, making me run afoul of timing out. >:(
dmfalk
8 years ago
Hmm... I haven't had THAT problem... Are you using Firefox?

d.m.f.
CyberCornEntropic
8 years ago
Yes, over dial-up (using AOL for the actual connection).
dmfalk
8 years ago
For close to what you pay for dialup, you should consider going to some sort of basic DSL service- It's much more stable, and substantially faster, even at its slowest. I'm surprised you're still using AOL- I didn't think anyone else was! I use Earthlink, myself.

d.m.f.
CyberCornEntropic
8 years ago
I'd switch if I could, but I'm not the one paying for it, so I can't really do anything about it right now. :/
dmfalk
8 years ago
Ergh.. I dunno why anyone would be using dialup, these days, when DSL is so cheap... (Some offer DSL for as little as $9/mo... Even Earthlink's minimum DSL service is regularly $19.95/mo., with the first 3 months at $14.95... I have their top service (regularly $39.95, which is cheaper than I was paying for both dialup and DSL lines together- long story- I now only have the one account :) ), and I'm happy. :)

d.m.f.
CyberCornEntropic
8 years ago
The thing is that if I upset the status quo right now, I risk ending up being the one to pay for the internet connection.  Don't get me wrong.  I'd love to be able to easily pay for a good, faster connection without a worry, but I can't right now.
dmfalk
8 years ago
*nodnod*

d.m.f.
CyberCornEntropic
8 years ago
Wonkily, it does work if I open it in IE Tab.  Oh, well.  Whatever works.
dmfalk
8 years ago
Ew, IE-- That's what I thought, but was hesitant to ask if it was IE or Firefox.... I use Firefox, which rarely gives me problems. :)

But then, what do I know? I'm on a Mac (although a convert since '07- Yes, I remember Windows and IE, and wish I could forget!)... :P

d.m.f.
CyberCornEntropic
8 years ago
Actually, it's Firefox's IE Tab that works.  Regular Firefox just times out.  It took several tries before each of the first three pictures would bother to upload, but using the IE Tab, Fire Leptic uploaded the first time, albeit slowly.  Whether that's a fluke or not is a good question.
dmfalk
8 years ago
Dunno-- I just use Firefox on my old Mac, and uploads go speedily. *shrug*

d.m.f.
CyberCornEntropic
8 years ago
I have Windows XP that's been optimized fairly well by someone who doesn't qualify as a computer geek (ie. by me).  I keep figuring it's just some data leak in the site's programming that the programmers haven't plugged yet.
dmfalk
8 years ago
Could be a mix of both Windows and the site's programming-- Sometimes, the site triggers a download prompt instead of loading a page, as it should, so yes, there ARE bugs in the system. They're always working on it, though-- The site's much younger than FA, and in many ways have more features than FA ever had, so after 6 months of going live, it's natural to still have bugs.

d.m.f.
CyberCornEntropic
8 years ago
That's pretty much what I figured although it's good to have someone confirm my guess. :p  At least, I do have an easy workaround with the IE Tab (which I wouldn't have thought of without your clue, so thank you).
dmfalk
8 years ago
No problem...I guess. ;)

d.m.f.
New Comment:
Move reply box to top
Log in or create an account to comment.